WordPress verabschiedet sich von PHP 4 und MySQL 4

0
30
views

WordPress 3.1 wird die letzte Version sein, die PHP 4 und MySQL 4 unterstützt. Ab der Version 3.2 wir PHP 5.2 und MySQL 5.0.15 eine Voraussetzung werden.

PHP 4 kam zum ersten mal 2000 zum Einsatz. Da es immer weniger WordPress Nutzer gezwungen sind die die Version zu nutzen (bzw. gezwungen sind zu nutzen, da manche Hoster da sehr nachlässig sind), wird 3.1 die letzte 4rer sein.

Vorheriger ArtikelMobilfunk Anbieter
Nächster ArtikelE-Postbrief Kunden warten auf die Freischaltung
Mein Name ist Manuel Stasche, ich gucke gerne Horrorfilme und fahre super gerne Auto. Ich bin im Jahr 1982 Geboren, wohne auf einem schönen ruhigen Dorf, nähe Hildesheim. Mein Motto: Man muss sich selber treu bleiben! Sonst macht es ja keiner. Was mich auf die Palme bringt: Intoleranz, Unwahrheit. In meinem Blog schreibe ich wann immer ich gerade Zeit habe, was sich in meinem Leben so ereignet, was mich nervt, oder was auch immer. Bloggen halt. Ganz ehrlich als die ersten Blogs im Netz auftauchten, war mir der Sinn des ganzen nicht so wirklich klar. Entstanden ist er der aus dem Gedanken „will ich auch haben“. Guckte mir damals immer gerne den Blog vom Bekannten an. Das war ein kleiner Einblick, nun wünsche ich allen Lesern viel Spaß und mir viele viele Kommentare :-D
TEILEN

HINTERLASSEN SIE EINE ANTWORT

Please enter your comment!
Please enter your name here